Investigating issues with Customer validation API's

Incident Report for PostNord API Status Page

Resolved

Issue is resolved - status as normal.
Posted Aug 05, 2025 - 15:57 UTC

Update

We are working on addressing the issue and will provide updates here soon.
Posted Aug 05, 2025 - 14:03 UTC

Identified

We are investigating the issue and will provide updates here soon.
Posted Aug 05, 2025 - 08:37 UTC
This incident affected: Shipment (Booking API).