Investigating issue with the Nearest api
Incident Report for PostNord API Status Page
Resolved
Issue is resolved - status as normal
Posted Sep 18, 2024 - 12:08 UTC
Monitoring
Coordinates has been added to the postal codes manually and postal code service has been restarted.
Posted Sep 18, 2024 - 11:48 UTC
Identified
Some Postal codes in FI are missing when calling /v5/servicepoints/nearest/byaddress
Posted Sep 18, 2024 - 11:47 UTC
Investigating
We are investigating the issue and will provide updates here soon.
Posted Sep 18, 2024 - 11:43 UTC
This incident affected: Location (Service Points V5).