RDS DB Maintenance: November 12, 2025 02-03 AM - w.46

Incident Report for PostNord API Status Page

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 01:39 UTC

Update

The scheduled maintenance has been completed.
Posted Nov 12, 2025 - 01:35 UTC

Update

Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 12, 2025 - 01:03 UTC

Identified

Impact summary:

Internal dpd-routing-info API (not DPD GeoData Routing API) not available
* Flow for DPD incoming Fastrack volumes will be impacted (~5-10 messages per hour)

Validate + Get customer data APIs unavailable
* SkickaDirect impacted as determining issuerCode will not work

Purchasing for Digital Porto Codes will not be available
Posted Nov 10, 2025 - 14:37 UTC
This incident affected: Shipment (Booking API).